Iskydblog 2013 10 26 at 7 49 19

しゅんぼー(@shun_kashiwa)です。これは素晴らしいアップデートです。

「ロリポップ!」で大規模なWordPressへの攻撃発覚、注意喚起した人がなぜかGMO社長に絡まれる | スラッシュドット・ジャパン IT

最近、WordPressを狙った攻撃は増えており、その中にはWordPressの脆弱性を利用したものもあります。

通常、それを修正するアップデートが公開され、脆弱性は塞がれるのですが、アップデートを適用しなければいけません。そこで、この3.7では、そういったアップデートを自動的にインストールしてくれるようです。

Iskydblog 2013 10 26 at 7 56 31

他にも、パスワードの強さの表示の改善や

Iskydblog 2013 10 26 at 7 56 39

検索結果の向上などのアップデートも含まれています。

WordPressをお使いの方は、アップデートしたほうがよろしいですよ(^^)